The Kind # Type should be RowType in compiler error messages

IMO # Type is yet another thing newcomers have to learn. The compiler could instead call them RowType and it’d be immediately obvious what it is exactly. I don’t think anything fully depends on the actual strings, so the change would be relatively painless.

1 Like

It is Row Type in 0.14.